madwifi-ng for debian

Kel Modderman kelrin at
Sat May 27 12:09:13 UTC 2006

Hi, recently announced [1] the first ever public release. And at 
the same time madwifi-old has had its support cut. The package currently 
in debian unstable and testing is based on the old code. I'd love to get 
madwifi-ng accepted into testing before etch time, so that users of the 
package will have some chance of receiving meaningful support.

What do we need to do to get the package in good shape for upload to 
unstable, say in a few weeks time?

Thanks, Kel.


More information about the Pkg-madwifi-maintainers mailing list