Removal request: madwifi, madwifi-tools

Kel Modderman kel at
Tue Sep 16 08:57:52 UTC 2008

On Tuesday 16 September 2008 18:33:22 Julien BLACHE wrote:
> Kel Modderman <kel at> wrote:
> Hi,
> > * a free driver (in fact 2, but only one present in Linux 2.6.26) exists
> >   and works out of the box -> ath5k
> ath5k, TTBOMK, does not support the devices supported by ath9k (or at
> least some of them).

Neither does madwifi 0.9.4 or the snapshot in testing.

> Hence, what you are proposing is a clear regression leaving users out
> in the cold.

No, leaving a dodgy package in the archive is going to hurt users more.

Thanks, Kel.

More information about the Pkg-madwifi-maintainers mailing list