[Pkg-mediawiki-devel] Can not install mediawiki 1.10

Alejandro Pérez García alejandropg at autentia.com
Thu Jul 19 05:59:27 UTC 2007


I'm trying to install mediawiki1.10 package on Debian unstable. But it fails 
in the post-installation script

# apt-get -u install mediawiki1.10

Reading package lists... Done
Building dependency tree
Reading state information... Done
Suggested packages:
  mediawiki1.10-math memcached clamav
The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 1 not upgraded.
Need to get 0B/4399kB of archives.
After unpacking 16.7MB of additional disk space will be used.
Reading package fields... Done
Reading package status... Done
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Preconfiguring packages ...
mediawiki1.10 failed to preconfigure, with exit status 1
Selecting previously deselected package mediawiki1.10.
(Reading database ... 147307 files and directories currently installed.)
Unpacking mediawiki1.10 (from .../mediawiki1.10_1.10.1-1_all.deb) ...
Setting up mediawiki1.10 (1.10.1-1) ...
dpkg: error processing mediawiki1.10 (--configure):
 subprocess post-installation script returned error exit status 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any idea will be appreciated.

Really thanks a lot.


More information about the Pkg-mediawiki-devel mailing list