[Pkg-mozext-maintainers] Bug#648890: [xul-ext-firetray] Incompatible with Icedove

Sascha Girrulat sascha at girrulat.de
Sat Jan 28 07:22:27 UTC 2012

Package: xul-ext-firetray
Version: 0.3.1-3
Severity: important

The possible reason for the firetray compatibility problem between the
icedove/iceweasel version is a build against xulrunner-dev x.x
and icedove-dev(3.1.16) so we get a lib for both. The icedove package
brings an own "xulrunner-dev" with it. But for this there is some work
to do. I will do this asap.


More information about the Pkg-mozext-maintainers mailing list