Bug#488402: libnss3-dev: should depend on libnspr4-dev

Marc-Andre Lureau marcandre.lureau at gmail.com
Sat Jun 28 17:09:58 UTC 2008

Package: libnss3-dev
Version: 3.12.0~rc3-3
Severity: normal

grep Requires /usr/lib/pkgconfig/nss.pc 
Requires: nspr

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (900, 'testing'), (800, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libnss3-dev depends on:
ii  libnss3-1d                  3.12.0~rc3-3 Network Security Service libraries

libnss3-dev recommends no packages.

-- no debconf information

More information about the pkg-mozilla-maintainers mailing list