Bug#511477: iceape: Shouldn't release with Lenny

Moritz Muehlenhoff jmm at inutil.org
Thu Jan 15 18:39:59 UTC 2009

Rene Engelhard wrote:
> > Anyway, I can try to build OOo 2.4.1 using libxul...
> That (with a build-dep fix) works. (But I of course won't upload that
> unless it 's decided that we *will* do the transition for lenny now...)

Let's wait on a comment from Alexander Sack on the feasibility
of moving the -dev package around.

However, keep it mind that it is very unlikele that the proposed solution
#3 comes into effect, so even if we stick to #2 it will still mean that
support for the remaining iceape-dev is less than optimal. As such,
linking against libxul is the technically preferred solution in any case.


More information about the pkg-mozilla-maintainers mailing list