iceweasel_3.5.8-1~bpo50+1_amd64.changes REJECTED

Archive Administrator installer at
Tue Mar 9 15:52:24 UTC 2010

Reject Reasons:
Unknown distribution `lenny-backports'.
iceweasel_3.5.8-1~bpo50+1.dsc: source format '1.0' not allowed in lenny-backports (accepted: ) 

ignoring iceweasel_3.5.8.orig.tar.gz, since it's already in the archive.


Please feel free to respond to this email if you don't understand why
your files were rejected, or if you upload new files which address our

More information about the pkg-mozilla-maintainers mailing list