iceweasel : Depends: xulrunner-8.0 (>= 8.0-3~bpo60+1) but it is not going to be installed error. (Squeeze)

qw qwe loader2x at
Thu Nov 10 18:25:27 UTC 2011

I am running Debian stable (Squeeze) and I want to install Iceweasel
version release.

But I get an error:

> apt-get install iceweasel
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 iceweasel : Depends: xulrunner-8.0 (>= 8.0-3~bpo60+1) but it is not
going to be installed
E: Broken packages

The package apt wants to install is:

Package: iceweasel
Version: 8.0-3~bpo60+1
Architecture: amd64
Maintainer: Maintainers of Mozilla-related packages
<pkg-mozilla-maintainers at>
Installed-Size: 6020
Depends: libc6 (>= 2.2.5), libglib2.0-0 (>= 2.16.0), libgtk2.0-0 (>=
2.10), libnspr4-0d (>=, libstdc++6 (>= 4.1.1), fontconfig,
procps, debianutils (>= 1.16), xulrunner-8.0 (>= 8.0-3~bpo60+1)
Suggests: ttf-lyx | latex-xft-fonts, xfonts-mathml,
ttf-mathematica4.1, mozplugger, libgssapi-krb5-2 | libkrb53
Provides: gnome-www-browser, www-browser
Priority: optional
Section: web
Filename: pool/iceweasel-release/i/iceweasel/iceweasel_8.0-3~bpo60+1_amd64.deb
Size: 1652910
SHA256: 6b294bb9496224d84584fbffa7d3e21015ee6f2fc63596bc6bcabcce6cc5e8da
SHA1: 7b5246e281e1b6e7e0dca79fb26e4bbd7a099649
MD5sum: 1acffcf0ba8144bcb4165079ea1151ed
Description: Web browser based on Firefox
 Iceweasel is Firefox, rebranded. It is a powerful, extensible web browser
 with support for modern web application technologies.


More information about the pkg-mozilla-maintainers mailing list