Bug#648696: iceweasel: www.bsi.de triggers "The connection was reset"

Jörg-Volker Peetz peetz at dynato-kyma.net
Mon Nov 14 07:40:33 UTC 2011

Package: iceweasel
Version: 8.0-2
Severity: important

Dear Maintainer,

trying to visit http://www.bsi.de triggers a "The connection was reset" answer
and does not display the web-page, while in standard firefox 8 it works. With
iceweasel before version 8 it also worked, as far as I remember.
Best regards,

-- Package-specific info:
<#part type="text/plain" disposition=attachment description="Bug script output">

-- Extensions information
Name: Default themefalse
Location: /usr/lib/iceweasel/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}
Status: enabled

Name: Deutsch (DE) Language Pack localefalse
Location: /usr/lib/iceweasel/extensions/langpack-de at firefox.mozilla.org.xpi
Status: enabled

-- Plugins information
Name: IcedTea-Web Plugin (using IcedTea-Web 1.1.4 (1.1.4-1))
Location: /usr/lib/jvm/java-6-openjdk-amd64/jre/lib/amd64/IcedTeaPlugin.so
Status: disabled

Name: Shockwave Flash
Location: /usr/lib/gnash/libgnashplugin.so
Status: enabled

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (600, 'testing'), (500, 'unstable'), (5, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.1 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages iceweasel depends on:
ii  debianutils         4.0.4
ii  fontconfig          2.8.0-3
ii  libc6               2.13-21
ii  libgdk-pixbuf2.0-0  2.24.0-1
ii  libglib2.0-0        2.28.8-1
ii  libgtk2.0-0         2.24.7-1
ii  libnspr4-0d         4.8.9-1
ii  libstdc++6          4.6.2-4
ii  procps              1:3.2.8-10
ii  xulrunner-8.0       8.0-2

iceweasel recommends no packages.

Versions of packages iceweasel suggests:
ii  libgssapi-krb5-2    1.9.1+dfsg-3
ii  mozplugger          <none>
ii  ttf-lyx             2.0.1-1
ii  ttf-mathematica4.1  <none>
ii  xfonts-mathml       4

Versions of packages xulrunner-8.0 depends on:
ii  libasound2      
ii  libatk1.0-0               2.2.0-1
ii  libbz2-1.0                1.0.5-6
ii  libc6                     2.13-21
ii  libcairo2                 1.10.2-6.1
ii  libdbus-1-3               1.4.16-1
ii  libevent-1.4-2            1.4.14b-stable-1
ii  libfontconfig1            2.8.0-3
ii  libfreetype6              2.4.7-2
ii  libgcc1                   1:4.6.2-4
ii  libgdk-pixbuf2.0-0        2.24.0-1
ii  libglib2.0-0              2.28.8-1
ii  libgtk2.0-0               2.24.7-1
ii  libhunspell-1.3-0         1.3.2-4
ii  libjpeg8                  8c-2
ii  libmozjs8d                8.0-2
ii  libnotify4                0.7.4-1
ii  libnspr4-0d               4.8.9-1
ii  libnss3-1d                3.13.1.with.ckbi.1.88-1
ii  libpango1.0-0             1.29.4-1
ii  libpixman-1-0             0.24.0-1
ii  libreadline6              6.2-7
ii  libsqlite3-0              3.7.7-2
ii  libstartup-notification0  0.12-1
ii  libstdc++6                4.6.2-4
ii  libvpx0                   0.9.7.p1-2
ii  libx11-6                  2:1.4.4-1
ii  libxext6                  2:1.3.0-3
ii  libxrender1               1:0.9.6-2
ii  libxt6                    1:1.1.1-2
ii  zlib1g                    1:

Versions of packages xulrunner-8.0 suggests:
ii  libcanberra0      0.28-3
ii  libdbus-glib-1-2  0.98-1
ii  libgnomeui-0      2.24.5-1

More information about the pkg-mozilla-maintainers mailing list