Bug#418231: libavcodec0d: Modularized support for legally risky codecs

Mike Hommey mh+reportbug at glandium.org
Sun Apr 8 09:47:19 UTC 2007

Package: libavcodec0d
Version: 0.cvs20060823-8
Severity: wishlist

It would be nice if it was possible to install the "standard" ffmpeg
from debian, and still be able to add, for example, AAC encoding support
through libfaac. That would require ability from ffmpeg to load such
support (plugin ?) at runtime, which I don't know if it exists.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages libavcodec0d depends on:
ii  liba52-0.7.4              0.7.4-11       library for decoding ATSC A/52 str
ii  libc6                     2.3.6.ds1-13   GNU C Library: Shared libraries
ii  libgsm1                   1.0.10-13      Shared libraries for GSM speech co
ii  libvorbis0a               1.1.2.dfsg-1.2 The Vorbis General Audio Compressi
ii  libvorbisenc2             1.1.2.dfsg-1.2 The Vorbis General Audio Compressi
ii  zlib1g                    1:1.2.3-13     compression library - runtime

libavcodec0d recommends no packages.

-- no debconf information

More information about the pkg-multimedia-maintainers mailing list