Bug#430923: Please upload libavcodec0d in sid

Richard Spindler richard.spindler at gmail.com
Thu Jun 28 11:09:03 UTC 2007

2007/6/28, Tourneur Henry-Nicolas <henry.nicolas at tourneur.be>:
>         There is a depedencies problem with libavcodec0d. Indeed, libquicktime0
> depend on it (in sid) and, therefore, isn't installable. Some package like
> kino, kdenlive or transcode (I think) depend on libquicktime0, so please
> could you upload libavcodec0d in sid ?

What about updating these packages to depend on libavcodec1d?

And it would be nice if the packages that depend on libquicktime0,
could be updated to libquicktime1. In the case of dvgrab and kino,
this needs only a one line source patch, and eventually a couple of
updated #includes.


Are you teaching the What and the How but without the Why and the When?

More information about the pkg-multimedia-maintainers mailing list