Bug#484695: vlc: Please switch to libdc1394-22

peter green plugwash at p10link.net
Thu Aug 14 08:52:52 UTC 2008

tags 484695 patch sid

fixing this seems to be as simple as just changing the build-depends. 
However lenny still has a libavcodec-dev that depends on 
libdc1394-13-dev so care should be taken to make sure that a "fixed" vlc 
doesn't make it into lenny too early.
One option would be to not explicitly build depend on libdc1394-??-dev 
at all and just let libavcodec-dev pull it in.

More information about the pkg-multimedia-maintainers mailing list