Bug#482894: Please, open again the bug

Christian Marillat marillat at debian.org
Wed Jul 16 09:51:09 UTC 2008

Reinhard Tartler <siretart at tauware.de> writes:

> Christian Marillat <marillat at debian.org> writes:
>> Fabian Greffrath <greffrath at leat.rub.de> writes:


>> Compatiblity may change if debian update ffmpeg to a more recent version. The
>> curent package is 5 months old. Stop to do ugly hack like the
>> img_convert patch.
> We cannot remove the img_convert patch because that will instantly break
> vlc and other packages that use the old swscaler API. The fact that the
> debian-multimedia package doesn't include this patch while providing the
> same binary name has caused us quite a lot of bug reports.

Me too. The difference : a simply bother upsream authors to move to
the new swscaler API and now all my packages build without img_convert :)


More information about the pkg-multimedia-maintainers mailing list