Bug#484778: libavcodec51: does conflict with libavcodeccvs51 but doesn't have Replaces/Conflicts field for it

Gerfried Fuchs rhonda at debian.at
Fri Jun 6 10:59:33 UTC 2008

Package: libavcodec51
Version: 0.svn20080206-8
Severity: serious
Justification: Policy 7.4.


dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/libavcodec51_0.svn20080206-8_powerpc.deb (--unpack):
 Versuche, »/usr/lib/libavcodec.so.51« zu überschreiben, welches auch in Paket libavcodeccvs51 ist

 Sorry for german locale, but I guess you know the meaning of the two
lines: libavcodec51 version 0.svn20080206-8 does contain the same file
that libavcodeccvs51 contained - but doesn't conflict with it or have a
replaces line for it.

 Users having installed the old library and doing partial updates are
running into this problem, please set the required package
relationships, thanks.
 So long,

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: powerpc (ppc)

Kernel: Linux 2.6.25-trunk-powerpc
Locale: LANG=de_AT.UTF-8, LC_CTYPE=de_AT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libavcodec51 depends on:
ii  liba52-0.7.4           0.7.4-11          library for decoding ATSC A/52 str
pn  libavutil49            <none>            (no description available)
ii  libc6                  2.7-10            GNU C Library: Shared libraries
ii  libfaad0               2.6.1-2           freeware Advanced Audio Decoder - 
ii  libgsm1                1.0.12-1          Shared libraries for GSM speech co
ii  libtheora0             1.0~beta2-4       The Theora Video Compression Codec
ii  libvorbis0a            1.2.0.dfsg-3.1    The Vorbis General Audio Compressi
ii  libvorbisenc2          1.2.0.dfsg-3.1    The Vorbis General Audio Compressi
ii  zlib1g                 1: compression library - runtime

libavcodec51 recommends no packages.

More information about the pkg-multimedia-maintainers mailing list