Bug#559377: Can't install jackd and jackd-firewire first, works second time.

Anders Jackson anders.jackson at gmail.com
Mon Dec 7 03:35:17 UTC 2009

Was it so hard to understand?  Well a try to translate what is important?

>  Fel uppstod vid hantering:
An error while handling
>  jackd-firewire
> Tryck på Return för att fortsätta.
Press enter to continue
> Plockar ut mallar från paketen: 100%
> Förkonfigurerar paket ...
Preconfiguring packets
> dpkg: jackd: beroendeproblem, men tar bort ändå enligt önskemål:
dpkg: jackd: dependency problems, but still removing package
>  jack-rack är beroende av jackd.
jack-rack is dependent on jackd
>  jack-tools är beroende av jackd (>= 0.94.0).
>  slv2-jack är beroende av jackd.
>  ardour är beroende av jackd (>= 0.103.0).
>  jamin är beroende av jackd (>= 0.50.0).
>  meterbridge är beroende av jackd.
> (Läser databasen ... 280272 filer och kataloger installerade.)
Reading data base ... 280272 files and directories installed.)
> Tar bort jackd ...
Removes jackd
> Hanterar utlösare för man-db ...
> (Läser databasen ... 280220 filer och kataloger installerade.)
> Förbereder att ersätta libjack0 0.116.2+svn3592-3 (med .../libjack0_0.118+svn3796-1_amd64.deb) ...
Preparing to extract libjack0
> Packar upp ersättande libjack0 ...
Extracting libjack0
> Väljer tidigare ej valt paket jackd.
Selects a previous unselected package jackd.
> Packar upp jackd (från .../jackd_0.118+svn3796-1_amd64.deb) ...
Extracting jackd

As I wrote, the actually message escaped me, and I'm sorry about that,
 But the second time I run aptitude it all worked well, without an
So unless someone else has had the same problem, you could
downgrade/close this.  But it could hit someone who upgrade from Lenny
later on, so I reported it.

More information about the pkg-multimedia-maintainers mailing list