Bug#511239: jackd: info in the control files is oudated (upstream source location)

Robert A rararararara at hotmail.co.uk
Thu Jan 8 18:54:06 UTC 2009

Package: jackd
Version: 0.116.1-2
Severity: minor

Information in the control and rules files refers to the obsolete Sourceforge page for the upstream project. 

I belieive this should be changed to reflect the correct development site www.jackaudio.org and the subversion repository subversion.jackaudio.org

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux (SMP w/8 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages jackd depends on:
ii  libc6                         2.7-18     GNU C Library: Shared libraries
ii  libflac8                      1.2.1-1.2  Free Lossless Audio Codec - runtim
ii  libjack0                      0.116.1-2  JACK Audio Connection Kit (librari
ii  libogg0                       1.1.3-4    Ogg Bitstream Library
ii  libreadline5                  5.2-3      GNU readline and history libraries
ii  libsamplerate0                0.1.4-1    audio rate conversion library
ii  libsndfile1                   1.0.17-4   Library for reading/writing audio 

Versions of packages jackd recommends:
ii  libpam-modules                1.0.1-5    Pluggable Authentication Modules f
pn  qjackctl                      <none>     (no description available)

Versions of packages jackd suggests:
pn  jack-tools                    <none>     (no description available)
pn  libjackasyn0                  <none>     (no description available)
pn  meterbridge                   <none>     (no description available)

-- no debconf information

More information about the pkg-multimedia-maintainers mailing list