[SCM] faad2 packaging branch, master, updated. upstream/2.7-44-g1ca1696

Fabian Greffrath greffrath at leat.rub.de
Wed Jun 3 08:45:57 UTC 2009

Reinhard Tartler schrieb:
> any particular reason why you removed this?

Yes, it is not necessary.

> Is upstream using a very funky or special version of autotools, or do
> you just not trust autotools on the buildds enough?

I just want to avoid a mixture of several megabytes of diff.gz and 
using quilt. We only need to run automake because of two small changes 
in a former patch. Instead of running this on the buildds, the 
resultts are patched in via 70_autotools-1.9.patch.

> TBH, these days recent autotools are rather reliable IME. I'd
> suggest reintroducing rerunning autotools here, but with autoreconf
> -i -f, as this is the recommended procedure by autotools upstream.

The faac and faad2 release tarballs have been bootstrapped with the 
autotools from Debian Etch. I know this, because Menno (upstream 
author of faac/faad2) contacted me and I created them for him.


Dipl.-Phys. Fabian Greffrath

Ruhr-Universität Bochum
Lehrstuhl für Energieanlagen und Energieprozesstechnik (LEAT)
Universitätsstr. 150, IB 3/134
D-44780 Bochum

Telefon: +49 (0)234 / 32-26334
Fax:     +49 (0)234 / 32-14227
E-Mail:  greffrath at leat.ruhr-uni-bochum.de

More information about the pkg-multimedia-maintainers mailing list