Bug#551384: libavcodec52: Depends: libfaad2 but it is not installable

martin martin at luminoussheep.net
Sat Oct 17 21:25:19 UTC 2009

Package: libavcodec52
Version: 5:0.5+svn20091001-0.0
Severity: grave
Justification: renders package unusable

Trying to upgrade from stable to squeeze I'm unable to install due to this dependency. I installed libfaad2-0 2.6.1-3.1 but I guess it doesn't like the -0 on the end

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

More information about the pkg-multimedia-maintainers mailing list