rumor_1.0.3~beta1-1_i386.changes is NEW

Archive Administrator installer at
Thu Sep 17 17:47:58 UTC 2009

(new) rumor_1.0.3~beta1-1.diff.gz optional sound
(new) rumor_1.0.3~beta1-1.dsc optional sound
(new) rumor_1.0.3~beta1-1_i386.deb optional sound
Realtime MIDI keyboard to Lilypond converter
 Program  for transcripting simple music played on (MIDI) keyboard to Lilypond
 text notation. It receives MIDI events, quantizes them according to its
 metronome on the fly and outputs handwritten-like corresponding Lilypond
 notation. Tempo, meter, key and other parameters can be set via command-line
(new) rumor_1.0.3~beta1.orig.tar.gz optional sound
Changes: rumor (1.0.3~beta1-1) unstable; urgency=low
  [ rosea grammostola ]
  * Initial release (Closes: #511794)
  [ Ryan Kavanagh ]
  * Patched rumor.texi to have a dircategory and an info-dir-description.
  * Changed version to 1.0.3~beta1 since 1.0.3b-1 > 1.0.3-1, however
    1.0.3-1 > 1.0.3~beta1-1. This change will allow users to upgrade when
    1.0.3 is released.
  * Added a README.source, as per Debian Policy Manual 4.14
  * Added a missing parenthesis to the copyright file. I also dropped
    superfluous whitespace / empty lines.
  * Dropped the install-info blurbs in postinst/prerm since they aren't needed
  * Reformatted the Depends and Build-Depends lines to make them more
  * Added texinfo as a B-D so that we can generate our fixed info document
  * Added quilt as a B-D so that we can patch rumor.texi and then generate our
    fixed info document
  * Added Ryan Kavanagh to the Uploaders field
  * Added debian/
  * Added an 'Enhances: frescobaldi'
  * Bumped Standards version to 3.8.3
  [ Reinhard Tartler ]
  * add debian/gbp.conf
  * prefer multiline fields in debian/control
  * update Maintainer field for pkg-multimedia
  * add Vcs-Git and Vcs-Browser fields
  * remove dependency on autotools-dev
  * remove redundant dependencies on libpthread-stubs0 and libpthread-

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 511794 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-multimedia-maintainers mailing list