Bug#591287: vlc from experimental cannot be build with the curent unstable version (I even wonder how it can have been produced)

Fabian Greffrath fabian at greffrath.com
Fri Aug 20 13:11:07 UTC 2010

Am 20.08.2010 14:51, schrieb Eric Valette:
> I know. But the critical FTBS should be on vlc experimental and also
> it should depend on the proper matroska version that is still in the
> new queue!

Try to build again with libebml from unstable and don't use the one 
from experimental, which is incompatible with current libmatroska from 

  - Fabian

More information about the pkg-multimedia-maintainers mailing list