Bug#565342: libffado2 does not conflict with libffado1

Reinhard Tartler siretart at tauware.de
Thu Jan 14 22:00:11 UTC 2010

retitle 565342 "please rebuild jackd-firewire against new libffado-dev"

On Do, Jan 14, 2010 at 22:37:18 (CET), gunde at poivron.org wrote:

> Subject: libffado2 does not conflict with libffado1

And this is correct. declaring the conflict would be wrong

> when installing libffado2 it doesn't remove libffado1, so when running
> jackd the old ffado driver is loaded by default. when i try to remove
> libffado1 dpkg complains that the jackd-firewire package depends on
> libffado1 even if libffado2 is installed already.

Sure, because the current package was compiled against libffado1. the
next upload will be compiled against libffado2.

Reinhard Tartler, KeyID 945348A4

More information about the pkg-multimedia-maintainers mailing list