Bug#576591: mplayer - gmplayer fails by default

Reinhard Tartler siretart at tauware.de
Tue May 4 06:11:30 UTC 2010

On Tue, May 04, 2010 at 01:44:16 (CEST), Andres Mejia wrote:

> On Tuesday 06 April 2010 01:17:32 Reinhard Tartler wrote:
>> On Tue, Apr 06, 2010 at 00:50:17 (CEST), Bastian Blank wrote:
>> > On Tue, Apr 06, 2010 at 12:08:46AM +0200, Reinhard Tartler wrote:
>> >> why do you consider this grave? It only affects gmplayer, which is
>> >> deprecated upstream.
>> >
>> > The package still depends on mplayer-skin, which is only used in
>> > gmplayer. So it is considered a central part in the Debian package.
>> I cannot follow this reasoning; this upstream maintenance status has
>> nothing to do with this dependency. Dropping gmplayer would allow us to
>> remove mplayer-skin from debian.
> This bug is not relevant anymore since gmplayer is no longer provided
> in current mplayer packages. Should this bug be closed?

I think we should at least try to get mplayer-gui into debian. There is
no technical nor legal reason that would hinder this. For this reason I
think we should lower the severity, but keep gmplayer bugs.

OTOH, I wouldn't mind to not include mplayer-gui anymore, but AFAIUI,
there were team members that miss mplayer-gui. 
Reinhard Tartler, KeyID 945348A4

More information about the pkg-multimedia-maintainers mailing list