Bug#589689: transition to libjack-jackd2-0 breaks many packages

Reinhard Tartler siretart at tauware.de
Wed Sep 1 09:05:18 UTC 2010

On Wed, Sep 01, 2010 at 10:51:31 (CEST), Adam D. Barratt wrote:

> On Wed, September 1, 2010 09:10, Reinhard Tartler wrote:
>> On Tue, Aug 31, 2010 at 21:14:05 (CEST), Adam D. Barratt wrote:
>>> csound still has an outdated dependency on hppa;
>> What dependency is that?
> libcsound64-5.2 depends on "libjack0 (>= 0.118.0)".

Right, could you schedule a binNMU for csound on hppa? that should fix

BTW, is hppa currently considered for testing migration? From [1] I
understand this is no longer the case.

[1] http://lists.debian.org/debian-release/2010/08/msg01308.html

>> Where can we look that up?
> Predictably, in the testing packages file for hppa :-)
> http://ftp.debian.org/debian/dists/testing/main/binary-hppa/Packages.gz ,
> for example.

oh, indeed. seems that this does the trick:

wget http://ftp.debian.org/debian/dists/testing/main/binary-hppa/Packages.gz -O - | \
  gunzip | grep-dctrl -PX libcsound64-5.2 -s Depends

I hopeed there was a more accessible solution to get that, but this is
fair enough for me.

Reinhard Tartler, KeyID 945348A4

More information about the pkg-multimedia-maintainers mailing list