first package: pd-wiimote

Reinhard Tartler siretart at
Thu Sep 2 05:24:20 UTC 2010

On Thu, Sep 02, 2010 at 07:07:07 (CEST), Hans-Christoph Steiner wrote:

> Looks pretty good to me, but I'm just learning myself :)  I am wondering
> about the strip stuff:
> override_dh_strip:
>  strip --remove-section=.comment --remove-section=.note --strip-
> unneeded \
>  debian/pd-wiimote/usr/lib/pd/extra/wiimote/wiimote.pd_linux
> My guess is that this is needed in order to properly strip the .pd_linux
> so binaries?

perhaps you could file a bug against debhelper? Perhaps we can have
dh_strip fixed for squeeze+1.

Reinhard Tartler, KeyID 945348A4

More information about the pkg-multimedia-maintainers mailing list