Bug#595519: jack-rack: refuses to install with jackd2

Fabian Greffrath fabian at greffrath.com
Mon Sep 6 08:24:16 UTC 2010

Am 06.09.2010 09:41, schrieb Michal Suchanek:
>> And jackd depends on jackd2 | jackd1.
> Unless it's actually jackd1 and conflicts with jackd2.

In stable, yes. But the version of jack-rack that you filed this bug 
report against is from testing/unstable and here jackd is a 
meta-package that allows for either jack or jack2 as a jack daemon.

  - Fabian

More information about the pkg-multimedia-maintainers mailing list