Bug#639374: New upstream 3.0.1 release

Cyril Lavier cyril.lavier at davromaniak.eu
Fri Aug 26 19:51:18 UTC 2011

On 08/26/2011 04:37 PM, Chris Lamb wrote:
> Package: audacious
> Version: 2.4.4-1
> Severity: wishlist
> New upstream 3.0.1 release available at:
>    http://audacious-media-player.org/downloads
> Regards,


I'm very worried about this new version (3.0.2 now) because it needs the 
libmowgli >= 0.9. But only the 0.7.1 is available on the project website 
(maybe audacious developers use a git snapshot for developing and 
compiling it).

So I added the libmowgli maintainers (Patrick Schoenfeld and William 
Pitcock) in CC, maybe they will have more accurate information than I have.


Cyril "Davromaniak" Lavier

More information about the pkg-multimedia-maintainers mailing list