Bug#651017: Please support multiarch in wavpack

Alessio Treglia alessio at debian.org
Mon Dec 5 09:42:35 UTC 2011


On Mon, Dec 5, 2011 at 2:00 AM, Becka Morgan <beckamorgan at comcast.net> wrote:
> This is a patch for libwavpack1 to able multiarch support as described at
> http://wiki.debian.org/Multiarch/Implementation.  Please consider applying
> it to your package.

ACK from me to your patch, unfortunately it is not enough, the
pkgconfig file would result broken.

Alessio Treglia          | www.alessiotreglia.com
Debian Developer         | alessio at debian.org
Ubuntu Core Developer    | quadrispro at ubuntu.com
0FEC 59A5 E18E E04F 6D40 593B 45D4 8C7C DCFC 3FD0

More information about the pkg-multimedia-maintainers mailing list