Bug#616080: gmerlin: segfault on start

Thomas R. 32768 at typespark.net
Wed Mar 2 11:40:35 UTC 2011

Package: gmerlin
Version: 0.4.3-2+b1
Severity: grave
Justification: renders package unusable

gmerlin won't start

Starting from console results in:

$ gmerlin
Segmentation fault

Starting from gnome menu just results in nothing happening.

This is also true of its other tools such as gmerlin_transcoder.

I have a pure squeeze stable system right now; I don't think I have
anything strange installed.

I have a Core 2 Duo E4400 and NVidia graphics.  I don't think I have
anything else unusual.

-- System Information:
Debian Release: 6.0
  APT prefers squeeze-updates
  APT policy: (500, 'squeeze-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.utf8, LC_CTYPE=en_AU.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gmerlin depends on:
ii  gmerlin-data            0.4.3-2          a multiformat media player
ii  libasound2              1.0.23-2.1       shared library for ALSA applicatio
ii  libc6                   2.11.2-10        Embedded GNU C Library: Shared lib
ii  libcddb2                1.3.2-2          library to access CDDB data - runt
ii  libcdio-cdda0           0.81-4           library to read and control digita
ii  libcdio-paranoia0       0.81-4           library to read digital audio CDs 
ii  libcdio10               0.81-4           library to read and control CD-ROM
ii  libesd0                 0.2.41-8         Enlightened Sound Daemon - Shared 
ii  libgavl1                1.1.2-3          low level audio and video library 
ii  libglib2.0-0            2.24.2-1         The GLib library of C routines
ii  libgmerlin0             0.4.3-2+b1       core library for gmerlin - runtime
ii  libgtk2.0-0             2.20.1-2         The GTK+ graphical user interface 
ii  libjack-jackd2-0 [libja 1.9.6~dfsg.1-2   JACK Audio Connection Kit (librari
ii  libjpeg62               6b1-1            The Independent JPEG Group's JPEG 
ii  libmusicbrainz4c2a      2.1.5-4          Second generation incarnation of t
ii  libpng12-0              1.2.44-1         PNG library - runtime
ii  libpulse0               0.9.21-3+b1      PulseAudio client libraries
ii  libquicktime1           2:1.1.5-1+b1     library for reading and writing Qu
ii  libtiff4                3.9.4-5          Tag Image File Format (TIFF) libra
ii  libv4l-0                0.8.0-1          Collection of video4linux support 
ii  libx11-6                2:1.3.3-4        X11 client-side library
ii  libxext6                2:1.1.2-1        X11 miscellaneous extension librar
ii  libxinerama1            2:1.1-3          X11 Xinerama extension library
ii  libxml2                 2.7.8.dfsg-2     GNOME XML library
ii  libxv1                  2:1.0.5-1        X11 Video extension library
ii  zlib1g                  1: compression library - runtime

Versions of packages gmerlin recommends:
pn  libgmerlin-avdec0             <none>     (no description available)

gmerlin suggests no packages.

-- no debconf information

More information about the pkg-multimedia-maintainers mailing list