Bug#647662: audacity: Program crash, uncatched exception.

Adam adam at koszmail.pl
Fri Nov 4 21:08:33 UTC 2011

Package: audacity
Version: 1.3.12-6
Severity: important

When I'm editing a big file (eg. 200MB) and then I want to add some effects, program will crash. There is uncatched exception, can't alloc memory.

-- System Information:
Debian Release: 6.0.3
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=pl_PL.utf8, LC_CTYPE=pl_PL.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages audacity depends on:
ii  audacity-data          1.3.12-6          A fast, cross-platform audio edito
ii  libasound2             1.0.23-2.1        shared library for ALSA applicatio
ii  libc6                  2.11.2-10         Embedded GNU C Library: Shared lib
ii  libexpat1              2.0.1-7           XML parsing C library - runtime li
ii  libflac++6             1.2.1-2+b1        Free Lossless Audio Codec - C++ ru
ii  libflac8               1.2.1-2+b1        Free Lossless Audio Codec - runtim
ii  libgcc1                1:4.4.5-8         GCC support library
ii  libglib2.0-0           2.24.2-1          The GLib library of C routines
ii  libgtk2.0-0            2.20.1-2          The GTK+ graphical user interface 
ii  libid3tag0             0.15.1b-10        ID3 tag reading library from the M
ii  libjack-jackd2-0 [libj 1.9.6~dfsg.1-2    JACK Audio Connection Kit (librari
ii  libmad0                0.15.1b-5         MPEG audio decoder library
ii  libogg0                1.2.0~dfsg-1      Ogg bitstream library
ii  libsamplerate0         0.1.7-3           Audio sample rate conversion libra
ii  libsndfile1            1.0.21-3+squeeze1 Library for reading/writing audio 
ii  libsoundtouch1c2       1.3.1-2           sound stretching library
ii  libstdc++6             4.4.5-8           The GNU Standard C++ Library v3
ii  libtwolame0            0.3.12-1          MPEG Audio Layer 2 encoding librar
ii  libvamp-hostsdk3       2.1-1             helper library for Vamp hosts writ
ii  libvorbis0a            1.3.1-1           The Vorbis General Audio Compressi
ii  libvorbisenc2          1.3.1-1           The Vorbis General Audio Compressi
ii  libvorbisfile3         1.3.1-1           The Vorbis General Audio Compressi
ii  libwxbase2.8-0     wxBase library (runtime) - non-GUI
ii  libwxgtk2.8-0     wxWidgets Cross-platform C++ GUI t

Versions of packages audacity recommends:
ii  libavcodec52                  4:0.5.4-1  ffmpeg codec library
ii  libavformat52                 4:0.5.4-1  ffmpeg file format library

Versions of packages audacity suggests:
pn  ladspa-plugin                 <none>     (no description available)
pn  libmp3lame0                   <none>     (no description available)

-- no debconf information

More information about the pkg-multimedia-maintainers mailing list