Can't install audacious on amd64

Cyril Lavier cyril.lavier at
Sat Oct 1 12:25:56 UTC 2011

Hi rent0n.

I'm already aware of this issue, somebody reported it on my webblog, and 
I sent a mail to the backport mailing list few weeks ago, but nothing 
was apparently done.

It comes from the sponsor validated the source package under a Debian 
Testing or Unstable instead of validating it under Debian Squeeze + 
Squeeze-backports repo.

As he validated the amd64 package, this one was not recompiled by the 

So all it needs to be done is asking the buildd to rebuild the amd64 
version of the audacious and audacious-plugins packages.

By the way, I don't know how to do this request. So if anybody can 
explain me how to request it or can request it, thank you.


On 10/01/2011 01:59 PM, rent0n wrote:
> Hello,
> I think there's a dependency issue on audacious-plugins at least on 
> the amd64 architecture.
> When I try to install audacious from squeeze-backports I get this:
> sudo apt-get -t squeeze-backports install audacious
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>  audacious : Depends: audacious-plugins (>= 2.4.2) but 2.3+dfsg-1+b1 
> is to be installed
> E: Broken packages
> Any ideas on how to fix this?
> Thanks very much!

Cyril "Davromaniak" Lavier

More information about the pkg-multimedia-maintainers mailing list