pd-hid caught in unstable, but why?

Hans-Christoph Steiner hans at at.or.at
Fri Oct 7 15:00:58 UTC 2011

I was just checking in on my packages, it seems that pd-hid is caught in
unstable for 75 days, but I can't figure out what the issue is.  The
error message is "Adding pd-hid makes 1 non-depending packages
uninstallable on kfreebsd-amd64: pd-hid "


But what is that 1 non-depending package?  Is it 'puredata (<<0.43)'?
Other packages with that same Build-Depends are already in testing.


More information about the pkg-multimedia-maintainers mailing list