libdvbpsi7 version 0.2.1-1 is broken!

Christophe Mutricy xtophe at
Tue Sep 6 20:39:06 UTC 2011


Le Tue 06 Sep 11 à 21:05 +0200, a a écrit :
> You have recently updated libdvbpsi7 from 0.2.0-1 to 0.2.1-1 for debian sid
> and this caused all programs using this library to stop work. For example -
> no epg in vlc (recent version) and it's not possible to change dvb-t channel
> from main vlc menu. Everything works again after downgrading libdvbpsi7 to
> 0.2.0-1.
> I think you should fix something, it seems new version is broken.

Please use the 'reportbug' command to report bugs to Debian


More information about the pkg-multimedia-maintainers mailing list