Bug#654237: transition: libav 0.8

Reinhard Tartler siretart at debian.org
Mon Jan 2 14:06:30 UTC 2012

On Mo, Jan 02, 2012 at 15:00:36 (CET), Reinhard Tartler wrote:


> I'd like to schedule a transition from libav 0.7 -> libav 0.8. As this
> release is ABI-compatible to 0.7, only the shlibs file has been
> bumped. However, due to cleaned up header dependencies, a number of
> packages in wheezy start to FTBFS.
> I took http://release.debian.org/transitions/html/libav.html as basis
> for the lists of packages in wheezy to rebuild. Out of 69 packages, 14
> packages FTBFS because of this. These build failures have been reported
> and user tagged here:
> http://bugs.debian.org/cgi-bin/pkgreport.cgi?users=siretart@tauware.de;tag=ftbfs-libav0.8

I forgot to mention, both mplayer2 and mplayer will require new upstream
snapshots and are included in the listing above.

Reinhard Tartler, KeyID 945348A4

More information about the pkg-multimedia-maintainers mailing list