Bug#654395: closed by Fabian Greffrath <fabian at greffrath.com> (Re: Bug#654395: [blender] Segmentation fault on startup)

Benjamin Eikel debian at eikel.org
Tue Jan 3 12:10:02 UTC 2012

Am Dienstag, 3. Januar 2012 um 12:57:11 schrieb Debian Bug Tracking System:
> This is an automatic notification regarding your Bug report
> which was filed against the blender package:
> #654395: [blender] Segmentation fault on startup
> It has been closed by Fabian Greffrath <fabian at greffrath.com>.
> Their explanation is attached below along with your original report.
> If this explanation is unsatisfactory and you have not received a
> better one in a separate message then please contact Fabian Greffrath
> <fabian at greffrath.com> by replying to this email.

Bummer! Packages like avidemux or xbmc are not available in the official 
repositories. They depend on the new versions of the ffmpeg packages, therefore 
it is not possible to downgrade the libraries. Seems like I have to download 
Blender manually. :-/

More information about the pkg-multimedia-maintainers mailing list