Bug#662628: vlc: Serious problems with playing video files

darkestkhan darkestkhan at gmail.com
Mon Mar 5 11:58:34 UTC 2012

Package: vlc
Version: 2.0.0-6
Justification: renders package unusable
Severity: grave

  After last actualization of VLC I started experiencing serious
problems with playing video files - .flv, .mp4, .webm and possibly
others (didn't test).
In fact - video files are not playing at all, and even when they are
playing it is with serious performance problems (on Pentium D T3400 it
consumes ~90% of one core). Also there is problem with quitting from
it whenever there was an attempt to play video file (only kill -9 does
the work). Worth of note is fact that I'm not using pulseaudio (nor
willing to do so).

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages vlc depends on:
ii  libaa1                    1.4p5-39
ii  libavcodec53              4:0.8-1+b1
ii  libavutil51               4:0.8-1+b1
ii  libc6                     2.13-26
ii  libfreetype6              2.4.8-1
ii  libfribidi0               0.19.2-2
ii  libgcc1                   1:4.6.2-12
ii  libgl1-mesa-glx [libgl1]  7.11.2-1
ii  libice6                   2:1.0.7-2
ii  libqtcore4                4:4.7.4-2
ii  libqtgui4                 4:4.7.4-2
ii  libsdl-image1.2           1.2.12-1
ii  libsdl1.2debian           1.2.15-2
ii  libsm6                    2:1.2.0-2
ii  libstdc++6                4.6.2-12
ii  libtar0                   1.2.11-8
ii  libva-x11-1               1.0.14-1
ii  libva1                    1.0.14-1
ii  libvlccore5               2.0.0-6
ii  libx11-6                  2:1.4.4-4
ii  libxcb-composite0         1.8-2
ii  libxcb-keysyms1           0.3.8-1
ii  libxcb-randr0             1.8-2
ii  libxcb-render0            1.8-2
ii  libxcb-shape0             1.8-2
ii  libxcb-shm0               1.8-2
ii  libxcb-xfixes0            1.8-2
ii  libxcb-xv0                1.8-2
ii  libxcb1                   1.8-2
ii  libxext6                  2:1.3.0-3
ii  libxinerama1              2:1.1.1-3
ii  libxpm4                   1:3.5.9-4
ii  ttf-freefont              20100919-1
ii  vlc-nox                   2.0.0-6
ii  zlib1g                    1:1.2.6.dfsg-1

Versions of packages vlc recommends:
ii  vlc-plugin-notify  2.0.0-6
ii  vlc-plugin-pulse   <none>
ii  xdg-utils          1.1.0~rc1+git20111210-6

Versions of packages vlc suggests:
ii  videolan-doc  20070626-1

-- no debconf information


Feel free to CC me.
jid: darkestkhan at gmail.com
May The Source be with You.

More information about the pkg-multimedia-maintainers mailing list