paulstretch_2.2-2-1_amd64.changes is NEW

Debian FTP Masters ftpmaster at
Wed Mar 7 00:06:24 UTC 2012

(new) paulstretch_2.2-2-1.debian.tar.gz optional sound
(new) paulstretch_2.2-2-1.dsc optional sound
(new) paulstretch_2.2-2-1_amd64.deb optional sound
Extreme sound time-stretch
 This is a program for stretching the audio.
 It is suitable only for extreme sound stretching of the audio (like 50x)
 and for applying special effects by "spectral smoothing" the sounds.
 It can transform any sound/music to a texture.
 It produces high quality extreme sound stretching. While most sound
 stretching software sounds bad when trying to stretch the sounds a lot,
 this one is optimized for extreme sound stretching.
 The stretch amount is unlimited.
 You can play the stretched sound in real-time (including the possibility
 to "freeze" the sound) or you can render the whole sound or a
 part of it to audio files.
 It has many post-processing effects, like: filters, pitch/frequency shifters
 Support for WAV, OGG VORBIS files and MP3 files.
(new) paulstretch_2.2-2.orig.tar.bz2 optional sound

paulstretch (2.2-2-1) unstable; urgency=low
  * Initial release. (Closes: #594784)

Override entries for your package:

Announcing to debian-devel-changes at
Closing bugs: 594784 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

More information about the pkg-multimedia-maintainers mailing list