Bug#666208: mpg123: should conflict with older versions of the suggested packages

Adrian Bunk bunk at stusta.de
Thu Mar 29 18:04:48 UTC 2012

Package: mpg123
Version: 1.13.7-3
Severity: important

Example for the problem:

Suggests: ..., libpulse0 (>= 0.99.1)

This is more recent than the version in stable.

This causes problems on partial upgrades and when using backports.org:

Nothing forces the upgrade of installed (and potentially used) versions
of the libraries a user does have installed, and they might be too old
and cause problems (from missing symbols in the library to runtime errors)
that are usually prevented through the package dependencies.

More information about the pkg-multimedia-maintainers mailing list