Bug#672392: Please consider chaging dependency of libsigc++1.2 to 2.0

Manuel A. Fernandez Montecelo manuel.montezelo at gmail.com
Thu May 10 17:57:26 UTC 2012

Source: sooperlooper
Version: 1.6.18~dfsg0-1
Severity: normal


I would like to ask you to consider changing the build-depends from
libsigc++-1.2-dev to libsigc++-2.0-dev.

The version in 1.2 is very old, unsupported (last release on 2005,
more than 7 years ago) and it should probably be removed from Debian
when possible.

There are only 3 packages in the whole archive depending on it (versus
150+ for 2.0), and this is one of them.


More information about the pkg-multimedia-maintainers mailing list