Bug#672791: Strict internal dependencies make libavcodec53 uninstallable when updating to libav 0.9

Fabian Greffrath fabian at greffrath.com
Sun May 13 21:21:19 UTC 2012

Am Sonntag, den 13.05.2012, 19:48 +0200 schrieb Reinhard Tartler:
> a) We could simply drop the strict internal dependencies.

They served as a nice shelter against package mixture wth d-m.o packages
in the past. But if they stand in the way for our own development from
now on, kill them!

 - Fabian

More information about the pkg-multimedia-maintainers mailing list