Request for upload: supercollider 3.5.2 new version

Felipe Sateler fsateler at
Mon May 14 13:35:30 UTC 2012

On Mon, May 14, 2012 at 3:43 AM, Dan S <danstowell+debmm at> wrote:
> 2012/5/14 Felipe Sateler <fsateler at>:
> >
> > I'm trying building and it is not using the system boost lib...
> Which version of boost lib do you have installed? I think I need to
> change the requirement (to >=1.48 not >=1.43, and a couple of libs I
> missed off the list). My fault, sorry - I've bumped up the dependency
> and pushed this now.

I'll try later tonight, but I tried building in an up-to-date sid box.
If I still can't get it to build I'll try to find out what is


Felipe Sateler

More information about the pkg-multimedia-maintainers mailing list