Bug#658275: blender: SIGSEGV when running: blender -E help

Dan McGrath danmcgrath.ca at gmail.com
Tue May 15 19:57:44 UTC 2012


Okay, it looks like they fixed this today for ya (tested and verified,
it's fine):

r46662 | nexyon | 2012-05-15 09:32:55 -0400 (Tue, 15 May 2012) | 2 lines

Fix for [#31464] Crash when issuing command line render engine list ("-E help")


So I guess you can mark this as closed, or whatever magic it is you do
here in the BTS :)

On Tue, May 15, 2012 at 9:15 AM, Matteo F. Vescovi <mfv.debian at gmail.com> wrote:
> Hi Dan!
> On Tue, May 15, 2012 at 02:42:37AM -0400, Dan McGrath wrote:
>> Hey,
>> I ran into this the other week myself actually. I recall mentioning it
>> on irc, but I don't think anything became of it though.
>> Currently, even the latest svn revision still has the problem, so 2.62
>> testing probably wont help much here.
>> Anyways, I made an upstream bug report as well, since the devs tend to
>> pay close attention to their own tracker, and referenced this report
>> in it:
>>   https://projects.blender.org/tracker/index.php?func=detail&aid=31464&group_id=9&atid=498
>> I will try touch base with you guys when the problem gets fixed. Happy blending!
> That would be great. :-)
> Let us know if there is any progress with this issue and, in case it
> will be solved, feel free to close this bug report or ask us to do so.
> Thanks a lot.
> --
> Matteo F. Vescovi
> Debian Maintainer
> GnuPG KeyID: 83B2CF7A

More information about the pkg-multimedia-maintainers mailing list