[debian-mysql] Fw: Bug#451235: CVE-2007-5925 Denial of Service vulnerability in innodb via crafted query

Norbert Tretkowski norbert at tretkowski.de
Thu Nov 15 18:25:06 UTC 2007

Am Mittwoch, den 14.11.2007, 16:35 +0100 schrieb Norbert Tretkowski:
> Am Mittwoch, den 14.11.2007, 10:30 -0500 schrieb Noah Meyerhans:
> > Is this going to affect all three of the supported versions?  It sounds
> > like it, but I want to clarify. 
> It affects at least 5.0 and 4.1, I don't know about 4.0, but I can test
> it later today.

I just tested 4.0, and it's not affected. Unfortunately there is no more
support from upstream for 4.1, I'll see what I can do...


More information about the pkg-mysql-maint mailing list