[debian-mysql] CVE-2009-4484

Norbert Tretkowski norbert at tretkowski.de
Thu Jan 14 09:53:09 UTC 2010

Am Mittwoch, den 13.01.2010, 19:22 +0100 schrieb Florian Weimer:
> * Norbert Tretkowski:
> > attached is the interdiff for stable-security from mysql-dfsg-5.0
> > 5.0.51a-24+lenny2 to 5.0.51a-24+lenny3 which fixes CVE-2009-4484.
> That Bazaar merge bundle looks a bit odd, but I don't think it will
> hurt.  So I think this is okay to upload (I don't know what's going on
> with this bug, I assume you have reviewed it).

I used the original upstream patch, the bazaar merge bundle indeed
doesn't hurt.



More information about the pkg-mysql-maint mailing list