[Pkg-mythtv-maintainers] MythTv Install question

Chris Bamford chris at bammers.net
Mon Oct 1 17:39:00 UTC 2007


I am trying to install the latest MythTV by following the instructions 
at http://www.mythtv.org/docs/mythtv-HOWTO-singlehtml.html and have got 
stuck on the section regarding liblame for Debian...  (I have Kanotix 
'Thorhammer' which is based on etch).
When I type:

*    apt-get build-dep mythtv

*I get:

*    E: Build-Depends dependency for mythtv cannot be satisfied because 
the package liblame-dev cannot be found

*My system has /libtwolame-dev/ and /libtwolame0/ installed, but this 
does not seem to be taken into account, so *apt-get build-dep mythtv* 
will not work... :-(
Am I doing something wrong?


- Chris*

More information about the pkg-mythtv-maintainers mailing list