[pkg-nvidia-devel] Bug#446231: nvidia-graphics-drivers-legacy-96xx: Integration into linux-modules-nonfree-2.6

Daniel Baumann daniel at debian.org
Thu Oct 11 10:13:24 UTC 2007

Package: nvidia-graphics-drivers-legacy-96xx
Severity: wishlist
User: daniel at debian.org
Usertags: conglomeration


In short: Please consider letting your module be integrated into the
conglomeration package, so that the users can install prebuild module
binary packages for the Debian default kernel flavours.

In some more words, look at this:

The good thing about it: You only need to tell me 'Yes, please do so'
and I'll have a look at your module package in the next days and provide
a patch for it in case something needs to be adjusted.

Note that this is only possible, if your license terms of the non-free
module do allow autobuilding as well as binary distribution (which is
'normally' both the case, nevertheless, you need to check that; if you
need help finding it out, tell me and I'll have a look).


Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:          daniel.baumann at panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/

More information about the Pkg-nvidia-devel mailing list