[pkg-nvidia-devel] Upcoming Freeze

Randall Donald randy at khensu.org
Sun Jul 20 23:19:49 UTC 2008

The lenny freeze will happen "next week" (whatever that means). There is
much outstanding work to do which doesn't coincide well with my house
moving this week. 

- A patched 71.86.06 needs to be uploaded.
- nivdia-settings for legacy packages 
- The module issue needs to be dealt with.
- RC bugs need to be addressed.
- anything else?

I suspect we will need to ask for freeze exception for at least
something. We might need to use the nvidia-graphics-modules packages
since the kernel will be frozen too.

What fun is ahead for us.

Randall Donald             randy at khensu.org
http://www.khensu.org    rdonald at debian.org
Programmer/Debian Developer GnuPG: 6C27DEAB                     

More information about the Pkg-nvidia-devel mailing list