[pkg-nvidia-devel] Bug#476504: Bug#476504: Can compile but fails install due to symbol disaggrement

Lennart Sorensen lsorense at csclub.uwaterloo.ca
Fri May 23 20:14:31 UTC 2008

On Fri, May 23, 2008 at 01:48:56PM -0500, M Yudkowsky wrote:
> Thanks for writing. As far as I can tell from looking at the output  
> from debian/rules, there are no glaring errors. I get a .deb that I  
> can install, and the install results in a suitably-named module in  
> the nvidia directory of 2.6.25-2. When modprobe finds this kernel  
> module I run into problems.

Well it did not build using module assistant on my amd64 system until I
applied a patch, so I am not sure what is going on in your case.

> I will check over the weekend, try the new version, and let you know.  
> Or if you like you can send me a URL to the new debian in advance and  
> I can try it pre-release, but I have a very narrow window as I am  
> going offline in 5 hours and will remain offline until Sat night.

So far I just write patches, and Randall still does all the actual
package releases (since he is a DD and I am not).  So when he has time,
it will happen.

Len Sorensen

More information about the Pkg-nvidia-devel mailing list