[pkg-nvidia-devel] Bug#500285: Bug#500285: no patch necessary for building against 2.6.27

Lennart Sorensen lsorense at csclub.uwaterloo.ca
Mon Oct 20 20:34:04 UTC 2008

On Sun, Oct 12, 2008 at 03:22:11PM +0200, Sven Joachim wrote:
> Indeed, it doesn't build correctly.  But I didn't notice that, because
> the nvidia-kernel-source package hides the problem by ignoring make
> errors and reusing a previously built nvidia.ko for the
> nvidia-kernel-2.6.* package.  I'll file a separate bug report for that.

Make sure to wipe out any existing dir before building a new version
with module-assistant.  I don't know why that tool doesn't automatically
clean up before extracting a new tar file.  That's just plain daft.

Len Sorensen

More information about the Pkg-nvidia-devel mailing list