[pkg-nvidia-devel] Bug#580894: linux-image-2.6.32-5-amd64 crashes at boot (due to nouveau)

Andreas Beckmann debian at abeckmann.de
Mon May 17 08:50:30 UTC 2010

reassign 580894 nvidia-kernel-common

On Sunday, 16. May 2010 13:24:07 Sven Joachim wrote:
> It would probably make sense if the nvidia-glx package shipped a file
> blacklisting nouveau.

The correct package to ship a blacklist file is nvidia-kernel-common. And 
since we already ship /etc/modprobe.d/nvidia-kernel-nkc.conf there, we just 
need to add

    # nvidia.ko and nouveau.ko don't work together, see #580894
    blacklist nouveau


More information about the Pkg-nvidia-devel mailing list