Bug#630775: libgl1-nvidia-glx: Does not provide libgl1 and breaks libgl1-mesa-glx

Andreas Beckmann debian at abeckmann.de
Fri Jun 17 15:49:59 UTC 2011

On 2011-06-17 11:53, Ben Klein wrote:
> Will libgl1-nvidia-glx be made to provide libgl1? I read on the
> nvidia-glx bugs that there is an argument against it.

No, this will cause more trouble than it solves.


More information about the pkg-nvidia-devel mailing list